MetaTrader の多言語パックについて(訂正)

前回のMetaTrader の多言語パック(MultiLanguage Pack)の記事ですが、ちょっと調査不足で不十分な情報を掲載してしまいました。
実は、最近(去年あたりから)メタトレーダーを使い始めた場合、多言語パックに必要な mlp.exe や *.prl ファイルがインストールされないようです。正確には2006年11月14日リリースのBuild 200からそれらのファイルは削除されたようです。
逆に言うと、それ以前にメタトレーダーをインストールした人にはもれなく付いているのです。アップデートしても削除はされないので、そのまま使えるというわけです。
今回急いで記事を書いたので、以前から使っている自分の環境しか確認しなかったのです。
特に質問があったわけではないのですが、先日、mixiの方からご指摘をいただきました。
ちょっと混乱させてしまい、申し訳ありませんでした。
なので、現状では誰でも日本語メニューがカスタマイズできるというわけではないようです。
mlp.exe などが別途ダウンロードできればいいのですが、現在、MetaQuotes 社のサイトからは直接リンクされていません。
しかし、全く利用できないというわけではなく、直接URLを指定するとダウンロードできるという情報もいただいています。
但し、MetaQuotes 社からのオフィシャルな案内ではないので、ここでは直接は書かないことにします。
興味のある方は、「mlp.zip metaquotes」などでググってみてください。
にほんブログ村 為替ブログへ上位ランキングのブログ記事はこちら
マネポケ金融投資ブログランキングここにも為替ブログ記事が満載!



コメントは受け付けていません